
IMPORTING COLOR PALETTES INTO
DESKTOP PUBLISHING APPLICATIONS

When you import a color palette from our printer’s diskettes, the calibrated
data for each color is included. Since you use exactly the same informa-
tion in each desktop publishing program, you get consistent output.

SUPPORTED APPLICATIONS

The color palettes provided in your printer’s diskettes work with the desktop
publishing applications listed in the following table.  Although Macintosh
does not require filename extensions (with the exception of Freehand), we
have listed the appropriate filename extensions here for your reference.

Application Extension
Adobe Illustrator .ai
Adobe Photoshop .aco
Adobe PageMaker 5 and 6 .bcf and .acf
Macromedia FreeHand (4 and 5) .bcf and .acf
Macromedia FreeHand 3 .clib
Deneba Canvas .pal
Fractal Design Painter .pls
Pixel Resources PixelPaint Pro3 .ppp
QuarkXPress ( as EPS files) .eps
EPSF Charts .eps
TIFF Charts .tif
PANTONE® ColorDrive® .pcd
Text Format (ASCII) .txt
Raw PostScript File .ps

The application files found within the applications folder on your printer

diskettes, as well as the TIFF Charts and EPSF Charts, have been com-

pressed to save space on your disk.  You will need to double-click on the

compressed file to obtain the required application,TIFF, or EPSF files.

EPSF Charts

Some presentation or drawing programs may not be listed here as sup-
ported applications. If this is the case, you can bring your custom colors
into these applications using EPSF Charts. For this to work, the applica-
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tion must have a tool (like an eyedropper) that you can use to pick up col-
ors from an imported graphic.

EPSF Charts may also come in handy for applications like Adobe
Photoshop that do not support naming colors within their open palettes.
Use this approach if your custom color palette contains colors that are
very similar. It will be difficult to distinguish one color from another if they
appear as little color squares next to each other with no names.

The EPSF Charts are formatted as 12.75” x 10.5” pages, with each color
name directly below the color.  Each file is appended with the page num-
bers it includes. For example, the name of the first file is 1-16.eps, the
name of the second file is 17-31.eps, and so on.
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IMPORTING COLOR PALETTES

This section explains the general steps you follow to load a color palette
into other applications. In addition to following these general guidelines,
refer to the manuals that came with the other applications for detailed
information about loading and using color palettes.

Adobe Illustrator

Adobe Illustrator was one of the first applications to include support for
PANTONE Color Library definitions. Illustrator loads color palettes through
the Import Style command on its File menu. Once opened, the colors are
available in the Paint Styles dialog box.

Once the file is saved, you simply open Adobe Illustrator and then open
the custom palette, like any other external Illustrator color palette. Once
loaded, custom colors are added to the color palette in Illustrator.

To open a color palette in Illustrator:

Start Illustrator.

From the File menu, choose Import Styles.

Locate your color palette. It should have the .ai file extension and an Adobe
Illustrator icon to the left of the name in the Get File dialog box. Select the
color palette and click Open or double-click the color palette name.

Now you can use the color palette in Illustrator like any other color palette.
The custom color palette is available in the Paint Styles dialog box after
you select the custom color icon.

To use colors from your color palette:

Draw, or select, an item to color.

If the Paint Style window is not open, from the Object menu, choose Paint
Style.
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In the Custom area, select the Custom Color square, which is the fifth
square from the left.

Select any color from the alphabetical list.

Adobe Photoshop

In Adobe Photoshop you cannot define names for colors, just the colors
themselves. It may be difficult for you to see the difference between the
colors. If you are working with an extensive palette or you want to see the
color names, follow the instructions for using EPSF Charts earlier in this
chapter. Then open the EPS file just like any other EPS file within
Photoshop.

To open a color palette in Photoshop 3.0:

Open Adobe Photoshop 3.0.

If the Palette swatches are not displayed, from the Windows menu, choose
Palettes, Show Swatches.
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Click the arrow in the upper right corner of the Swatches Window to
select Load Swatches.

Select the color palette you exported from ColorDrive for Photoshop and
click Open.

To use a color from your color palette:

Click the Paint Bucket Tool .

Select one of the custom colors in the Swatches window.

Click anywhere on an object to fill it with the selected color.

Before you apply the calibrated colors in Photoshop, convert the docu-

ment to work in CMYK mode.

Adobe PageMaker 5.x and 6.x

PageMaker 5.x and 6.x support both BCF (Binary Color Format) and ACF
(ASCII Color Format). PageMaker 5.x requires that you store color palettes
in the Colors folder, inside the Aldus folder, in your System folder.
PageMaker 6.x requires you to store color palettes in the Colors folder
inside the RSRC folder inside the PM6 folder.
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To open a color palette in PageMaker 5.x or 6.x:

Open Aldus PageMaker 5.x or 6.x.

From the Element menu, choose Define colors.

In the Define Colors dialog box, click New to add new colors.

In the Edit Color dialog box, click the Libraries arrow.

Select the color palette that you defined for use in PageMaker 5.x or 6.x
and click Open.

In the Select Colors to Import dialog box, to include all colors from your
color palette in the current PageMaker 5.x or 6.x document, hold down the
shift key and drag through all the colors and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this PageMaker 5.x or 6.x document. After you select the
colors, click OK.
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Click OK to close the Edit Color dialog box. Click OK again to close the
Define Color dialog box.

To use colors from your color palette:

If the Color Palette window is not open, from the Windows menu, choose
Color Palette.

Select the object in your PageMaker 5.x or 6.x document that you want to
color.

In the Colors window Fill box, select Fill if you want to apply the color to
the object, Line to apply color to the line (border), or Both to apply color
to the object and its border.

3

2

1

7

7

USING COLOR PALETTES



Select a color in the Colors window to apply the color to the selected object.

QuarkXPress 3.3x

You must add colors to an Xpress color palette by importng an EPS file.
Xpress adds the colors in an EPS file to its color list.  Once the colors are
in your Xpress color list, you may use the colors in your document.

Depending on your system configuration, QuarkXPress may not be able to

add all the colors in the PANTONE Library into the color list. The number

of colors within an XPress palette is limited by the amount of memory you

have allocated to the program and the complexity of the file.

Do not rename PANTONE Colors from within QuarkXPress. Removing the

leading space in front of the color name causes XPress to redefine the

color from its built-in values.

Macromedia FreeHand 4 and 5

Macromedia FreeHand 4.x and 5.x support both BCF and ACF. You can
store the custom color palette anywhere on your hard disk, or in the Color
folder, in the Aldus folder, in your System folder. If you store it in the Color
folder, it automatically appears on the Options menu in the Color List dia-
log box the next time you open FreeHand.

To open a color palette in FreeHand 4.x and 5.x:

Open FreeHand 4.x or 5.x.1
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From the menu, choose New, or open an existing FreeHand document.

If the Color List window is not open, from the Windows menu, choose
Color List.

Open the Options menu in the Color list palette.

If you stored your color palette in the Colors folder, select the color palette
name in the Options list. 
If you stored your color palette anywhere else, from the Options menu,
select Import. Select your color palette and click Open.

To include all colors from your color palette hold down the shift key and
drag through all of the colors, then click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you want
to use in this FreeHand document. After you select your colors, click OK.

5

4

3

2

9

USING COLOR PALETTES



To use colors in FreeHand 4.x and 5.x:

From the Color List dialog box, drag the color square you want onto the
object to which you want to apply the color. Drag the color square into the
center of an object to fill the object with the selected color or onto the bor-
der of an object to apply the selected color to the border.

FreeHand 3.x

Earlier versions of FreeHand did not support either BCF or ACF, and
instead use .CLIB format.

To open a color palette in FreeHand 3.x:

Open FreeHand 3.x.

Open an existing document, or from the File menu, choose New.

If the Colors window is not open, from the View menu choose the
Windows menu, then choose Colors.

Click the arrow on the right side of the Colors window and select Import.4
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Select the color palette you saved and click Open.

To include all colors from your color palette in the current FreeHand docu-
ment, hold down the shift key and drag through all the colors, and click OK.
To select a subset of colors, click the first color you want to use. Hold
down the command key and, one at a time, click the other colors you
want to use in this FreeHand document. When your colors are selected,
click OK.

To use colors from your color palette:

Select the object you want to color.

From the Colors window, select the Fill box. Choose Fill if you want to fill
the object, Line if you want to fill the line (border), or Both if you want to fill
both the object and its border.
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Select a color in the Colors window to apply the color to the selected object.

Deneba Canvas

You can import color palettes for use in Canvas as either Canvas color
palettes or as EPSF Charts.

To open a color palette in Canvas:

Open Canvas.

Open an existing Canvas document, or from the File menu, choose New.

From the Windows menu, choose PANTONE Colors.

In the Color Sets box, select Load.

Select the color palette you saved and click Open.5
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Your colors appear in the PANTONE Colors dialog box in the order you
created them.

To use colors from your color palette:

Select the object that you want to color in the Canvas document.

Open the Fill and Line menus and click a color.

Fractal Design Painter

Painter was the first painting program to offer computer artists tools and
supplies that work just like their real-life counterparts or what Fractal
Design refers to as Natural media. Painter cannot load EPS files, but
palettes can be opened through Painter’s native format. (This format is
also used for Dabbler, another Fractal Design program, so you should be
able to load color palettes into Dabbler, too.)
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To open a color palette in Painter:

Open Painter.

Open an existing Painter document or, from the File menu, choose New.

From the Options menu, choose Open Color Set.

Select the color palette for use in Painter and click Open.

To use colors from the color palette:

If the Color Set window is not open, from the Windows menu, choose
Color Set.

In the Color Set window, select a color, choose the paint brush tool, and
start painting.

PixelPaint Pro3

You can store palettes in the Color Sets folder in the PixelPaint Pro3
Extensions folder, in the PixelPaint® Pro3 folder, or to any other place on
your hard disk. You cannot define color names, just the colors themselves.
If you use colors that are similar to each other, it may be difficult to see the
difference between colors. 
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To open a color palette in PixelPaint Pro3:

Open PixelPaint Pro3.

If the Color Palette is not displayed, from the Windows menu, choose
Palettes, Colors.

Double-click the Color Selector to open the Colors dialog box.

If you stored your palette in the Color Sets folder, click the Palette icon,
highlight your custom color palette, and select OK. If you stored your cus-
tom color palette in another place, click the Load button, open the color
palette, and click OK.
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MacDraw Pro

You can import color palettes for use in MacDraw as either MacDraw color
palettes or as EPSF Charts.

To open a color palette in MacDraw:

Open MacDraw.

Select the Color Palette popup and tear it off. The Claris Colors palette
appears on your desktop.

From the File menu, from the Claris Colors palette, choose Open Palette.

Select the color palette for MacDraw and click Open.

The Claris color palette name changes to the name of the color palette
and the colors are listed in alphabetical order.
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To use colors from the color palette:

Select the object in the MacDraw document that you want to color.

Click the color in the Claris color palette.

Text File

Also included on your diskette is an ASCII-format text file.  This format can
be helpful you are working in a program that does not support loadable
color palettes, and cannot import and EPS file.  You can open the file in a
word processor, or a spreadsheet program, and print a crib sheet of the
colors and their definitions.  You can use this sheet to set up the colors in
your program.
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